Seite 1 von 1

Cat Baudrate IC7300 Problem

BeitragVerfasst: Mi 10. Jul 2019, 15:58
von DL3NDD
also irgendwie bekomme ich es nicht gebacken...alles funktioniert mit der CAT Schnittstelle des IC7300.
Aber: nur mit 4800 Baud

es gelingt mir nicht, z.B. bei WSJT (FT8) eine höhere Baudrate einzustellen. (bei schnellen drehen am VFO kommt es bei der niedrigen Baudrate zu Connect-Verlust)

Icom schreibt dazu im Manual: Icom strongly recommends the setting of "Unlink to [REMOTE]" in cases other than those above.
By using “Unlink to [REMOTE],” you can operate the USB port with a speed of up to 115,200 bps.

Aber auch wenn ich "unlink to remote" einstelle, geht der CAT Kontakt nur mit 4800 Baud....
kann mir einer weiterhelfen?

4800.JPG

Re: Cat Baudrate IC7300 Problem

BeitragVerfasst: Mi 10. Jul 2019, 18:02
von dh3fbi
ich hab den 7300 jetzt grad net zur Hand:
Die Baudrate musst du entsprechend beim Icom einstellen (in meinem Fall 19200)
Der Menuepunkt findet sich nach zwei Minuten suchen...

Re: Cat Baudrate IC7300 Problem

BeitragVerfasst: Mi 10. Jul 2019, 18:08
von DL3NDD
danke...aber das nützt mir nichts

ich kann nur unter CI-V USB Port die Baudrate einstellen...das ist aber völlig egal,
es geht nur mit 4800
wenn du zu Hause bist kannst du mir ja detaillierte Info geben.

Re: Cat Baudrate IC7300 Problem

BeitragVerfasst: Mo 15. Jul 2019, 08:36
von DL3NDD
gelöst:

es geht jetzt...ich hatte immer nach Veränderung der Baudrate WSJT-X neu gestartet,
was zu nichts führte.
Der USB-Treiber muss neu gestartet werden (eigentlich logisch)...dann geht´s ;)